Clickfunnels www domain not redirecting to domain

Hi everyone!

I am trying to desperately solve an issue with my domain with no results.
I recently move from Kajabi to Clickfunnels my domain (dominalamente.com) and while the domain is perfectly associated and working with clickfunnels, the www.dominalamente.com doen NOT redirect to my domain and that is a massive trouble for my business since the www happen to be also on my books already published!

I checked everything with some clickfunnels support but looks all good on the DNS CNAMES, also on the Page Rules and same with the domain registration in clickfunnels (already done all the possible checks with support). I also did the release domain process with Heroku and nothing happened.

What happens is that my www continues to redirect to an Heroku blank page and looks like there is no way of redirect it to my naked domain.

SOMEONE CAN HELP?
That would be great!

Thank you!

Best Regards,

Simon

Hi @simone.remolif,

This tutorial should help, just make sure you have a :orange: record for www.

Thank you for your quick reply!
I have implemented what suggested in the tutorial.
How long should I wait in order to see the results of the new settings?
I took off a CNAME www to my @ and i added instead a A pointing to the 192.0.2.1.
Also my page rule i changed it to without * and redirecting do my domain without $1 since i don’t want any specific paths to follow through since i have only my www published on my books and links.

No problem. It should be almost instant, unless you have a previous version cached. Can you post a screenshot of the record and page rule that you configured and also confirm the two Cloudflare Nameservers which will be displayed below the list of records in the DNS section of your dashboard?

Here you go! Nothing changed yet…

Sorry i posted a wrong pic of an old page rule! ignore the 301 please only the 302 is active!

1 Like

Hi @simone.remolif,

Sorry for the delay, I can’t see anything wrong with what you have set up and am not sure why it isn’t working.

I will see if a staff member here can spot anything, otherwise we will have to resort to a support ticket!

3 Likes

Thank you for your help! Clickfunnels too has no idea why isn’working! I really don’t know what to do! Please let me know if anything comes up! For the support ticket do i need to do it?

No problem, sorry we couldn’t get it sorted here. Yes, I think you will need to open a ticket for this.

Please link to this post in your ticket and post the ticket number you get given here to link the two up.

To open a support ticket, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

1 Like

Thank you for your precious help! :pray:
All done and here the ticket number: 2032529

1 Like

#PostCensoredByAuthor

What do you suggest the OP should use instead?

There’s a reason why the tutorial specifically mentions that address :wink:. The OP should be good from that side.

2 Likes

Also, the root domain is pointing to clickfunnels which cannot be proxied due to The orange to orange problem, so doing this will mean that www is not proxied and therefore the page rule won’t work at all.

Hence this:

1 Like

True that, sorry guys.
Never used the dummy-ip way so I thought it may gets threathened differently.

2 Likes

No worries, just adjust your response please, because I am sure there’ll be people in the future who will read right up to your response and we’ll have a threads where people say they don’t know what to put there and the tutorial is wrong because they read it somewhere :slight_smile:

1 Like

But you are right, Cloudflare does not accept all addresses, respectively does not allow all to be proxied, 192.0.2.1 is not among them though.

Yes, since 192.0.2.1 is not fall under Class C Private address range - it is still a public IP address.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

HI @simone.remolif, I noticed the feedback from Support, please let us know after you follow up as I want to make sure you’re able to resolve this.