Clickfunnels doesnt work

dash-dns
#1

Hello guys,

I’ve been trying to fix this problem for two days now, but it hasn’t worked.
I followed from A to Z the clickfunnels tutorial https://help.clickfunnels.com/hc/en-us/articles/360005906094-Cloudflare-CNAME-Record but it doesn’t work, my domain essencemax.com doesn’t spread.

If anyone has an answer that would be great.

Thank you
Jordan

#2

You need to enable orange cloud for your first entry (target.clickfunnels.com).

#3

I believe there is no :orange: as Clickfunnels themselves are on Cloudflare.

1 Like
#4

That doesn’t look to be an option, as Clickfunnels already uses Cloudflare. You should probably reverse your entries: CNAME for www should be ‘target.clickfunnels.com’ and CNAME for www should be essencemax.com

The good news is that the www works. So you probably need to add a Page Rule to redirect:
Match essencemax.com/* and add setting for Forwarding URL to https://www.essencemax.com/$1

2 Likes
#5

That was the only thing regarding tutorial:

Step 1 Adding Your Root Domain CNAME Record

  • From within your Cloudflare account, navigate to your DNS settings
  • Select CNAME from the dropdown menu
  • Enter @ as the name
  • Enter target.clickfunnels.com as the domain name
  • Select Automatic TTL
  • The cloud should be orange with a grey arrow through it :point_left:
  • Click Add Record
#6

Yeah…the whole Clickfunnels setup…bites. Clickfunnels really needs to provide better support for their users. It’s workable, but it’s a constant problem. Considering Clickfunnels already uses Cloudflare, they should know better.

2 Likes