CL registered domain still waiting on NS update after 10 days

Registered an expired domain with CL 0 days ago. As of today. 18th, the domain is still not active. Error msg for domain is ’ is not active on Cloudflare yet. Update the nameservers at your registrar to activate Cloudflare services for this domain."

Obviously I cannot ‘update’ NS’s as they’re already set by CL.

Any help appreciated, as there doesn’t appear to be Registrar Helpdesk for CL

You didn’t mention the domain name. Are you talking about a .cl (Chile) domain?

Tried to post domain name, and pop-up wouldn’t let me, said it was a link? I’ll try again -inspire-magazine.org

The domain appears not to be registered…

whois inspire-magazine.org
[Querying whois.pir.org]
[whois.pir.org]
Domain not found.
>>> Last update of WHOIS database: 2024-02-18T09:37:05Z <<<

If you tried to register this domain through Cloudflare registrar, you can raise a registrar ticket here…
https://dash.cloudflare.com/?to=/:account/support

Be sure to select “Cloudflare Registrar” from the list.

2 Likes

Thanks, have opened a ticket, and yes, it’s definitely registered, as is listed in my CL account and was billed for it.
A glitch in the matrix perhaps…

cheers

Please post the ticket #, and we’ll add it to the escalation queue.

I see ticket 3146938 @cloud01 where the agent asked you to confirm the domain name, it was not on the ticket. I’ll make a note on the ticket with link to this topic.

The domain you mentioned here https://securitytrails.com/domain/inspire-magazine.org/history/ns does not not have cloudflare nameservers.

I did not see that domain name as a cloudflare registrar purchase but do see it was added to your account around the date you mentioned on your ticket.

2 Likes

Hi @cloud01,

The domain which you are having trouble with, is not registered and available online on multiple Registrars for purchase:

https://www.namecheap.com/domains/registration/results/?domain=+inspire-magazine.org
https://www.vodien.com/domain-names/search/?domain=+inspire-magazine.org

This could possibly mean that your domain was not successfully purchased via Cloudflare Registrar, it could be due to payment issues as well.

Please follow up on ticket 3146938 for this trouble; Kindly attempt to make the purchase again

Thank you.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.