Chrome Remote Desktop

Does anyone know what domains to list to allow this to pass through?

Hi there,

To allow Chrome Remote Desktop to pass through, you should allowlist the following domains:


Make sure to add these to your allow list in your Cloudflare Zero Trust policies.

Doesn’t seem to be working. I can connect to the site, but then when I try to connect to a remote computer it will not do so.

@yassine2 Are these HTTP or DNS entries?

It seems to only be that they are connected by WARP client, when it is disabled there is immediate no issue.