"Checking browser before accessing" is always showing with HTTP website

Hello,
I’m facing the problem “checking browser before accessing” is always showing with HTTP websites. With HTTPS websites, this page only display in first access.
I think this problem is related to cloudflare firewall incident in yesterday.

Umm, probably not. It’s the result of a setting for UAM, or under attack mode, https://support.cloudflare.com/hc/en-us/articles/200170076-Understanding-Cloudflare-Under-Attack-mode.

This topic was automatically closed after 30 days. New replies are no longer allowed.