Check CloudFlare cache_level setting is set to 'standard'

I have just received a notification from Ezoic:

Please make sure your CloudFlare cache_level setting is set to ‘standard’. Otherwise our system will not work properly with your site.

I struggle with the tech side of things so how do I do this?

And make sure you don’t have any Page Rules (Under the “Rules” tab) that set Cache Level.

I have these Page Rules which I was told to set up for optimal performance of my site. If I remove these, what will happen?

|Browser Cache TTL: 20 hours, Cache Level: Cache Everything|Enabled|

Disable Security, Browser Integrity Check: On, Browser Cache TTL: 30 minutes, Cache Level: Bypass, Disable Apps, Disable Performance|Enabled|

You’ll have to check with Ezoic, but they might not want you to use those.

Thanks for that advice! I will check with Ezoic and see what they say…

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.