Changing TLS versions

Can someone explain the following?

Your site supports TLS 1.0 and TLS 1.1. It is recommended to only support TLSv1.2 and above due to weaknesses in earlier versions of the protocol. You can change this from your Cloudflare control panel under the SSL/TLS menu.

I don’t know how to do this.

Go here and after selecting your zone one of the options will be the Minimum TLS version. Change it to TLS 1.2

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.