Changing nameservers - now can't access site

Hi y’all

I set up my site on Google Cloud with 1-click installation option.

I changed my nameservers to target Googles nameservers from my domain provider. (ONE.com)

I then added SSL certificate to the site.

It worked beautifully.

I then added Cloudflare. The DNS i active. I have run a DNS check online and the correct nameservers are being used. I have full strict on. I have always https on.

But now when I try to enter the site I get the “site is unsecure”-page.

If I enter the domain with http, I am directed to my domain provider (ONE.com)

And if I click advanced on the “unsecure site page” I get this message in Google chrome. (cleared cache, incognito mode)

NET::ERR_CERT_COMMON_NAME_INVALID in Google Chrome. (cleared cache, incognito mode)

The server could not prove that it is mydomain.com because its security certificate comes from * .one.com. This can be caused by an incorrect configuration or by someone blocking the connection.

[image]

and this message in Firefox:
Error code: SSL_ERROR_BAD_CERT_DOMAIN (cleared cache, incognito mode)

Unable to communicate securely with peer: requested domain name does not match the server’s certificate.

HTTP Strict Transport Security: false
HTTP Public Key Pinning: false

I forgot, and if I proceed to the site in Chrome I get a 404 page.

Wait what the heck…

It’s working as intended on my smartphone.

But I have tried clearing cache, flushing DNS, rebooting computer??

I am connected via ethernet to the computer and I used mobile data

I tried sharing computer internet with mobile and tried entering the site - now it’s the same issue there

Sorry for all the posts I made. I couldn’t find the edit button until now, my brains are completely scrambled at this point

What’s the domain?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.