Changing domain names DNS bookmyname.com - SOA and ANY request disagree

I have a few domains (.com/.net/.fr/.de/.es/.co.uk) and all of them had no problem simply changing the DNS server BUT one gives me trouble: “.it”. Whenever I try to change this .it domain, bookmyname.com performs a check with a tool they call “Zonecheck” and it returns the error below. What can I do to complete this migration? I’ve tried reading hundreds of pages of docs, it’s still quite obscure to me! does anybody know what is the problem?

Check the DNS configuration with Zonecheck

Zone information

burt. ns. Cloudflare. com 173.245.59.79, 2400:CB00:2049:1::ADF5:3B4F
ulla. ns. Cloudflare. com 173.245.58.233, 2400:CB00:2049:1::ADF5:3AE9

Test results

---- fatal ----

coherence between SOA and ANY records
SOA and ANY request disagree

  • burt. ns. Cloudflare. com/2400:CB00:2049:1::ADF5:3B4F

Final status

FAILURE
WARNING: The configuration of your DNS is wrong, we can not apply the requested changes.

Solved! After pressing a bit everywhere, it appeared that my registrar had an additional check with Zonecheck that is not required anymore for .it domains. They fixed it on their end.

2 Likes

This topic was automatically closed after 31 days. New replies are no longer allowed.