Changed nameservers and now my sites down

so i did what was asked in the sign up over here.
once done and i changed the NS the site is now down.
and there is no support by CF
this is so annoying. what can i do?

May I ask what is the domain name?

Meaning you followed this tutorial regarding the adding your Website to your Cloudflare account and about changing the nameservers from below?:

Could you check if you have an A or CNAME record(s) pointed to your hosting provider or your host/origin server at the DNS tab/settings page of the Cloudflare dashboard for your domain?

If domain was recently addet to your Cloudflare account and if you recently changed your nameservers, it could take up to 24 hours due to DNS propagation.

I believe there is Cloudflare support. Have you tried writing a ticket and contacting Cloudflare support due to your account and/or domain issue?

1 Like

domain is

i have a whole bunch of cname 1 A records put up by the people who built the site, they also host it via amazon

if they would tell me there is 24 HOUR time frame that my site might be down i would never sign up.

and yes i put in a ticket but no response yet. i need immediate help, i have guys waiting for work, people on payrol, ads running.


I believe an 24-hour time-frame is not related to Cloudflare itself.

… It can take up to 72 hours to propagate worldwide …

Moreover, for your domain I got returned Cloudflare nameservers:

;ANSWER 21599 IN NS 21599 IN NS

May I ask if you have tried accessing your Website using some other Web browser, or using a Private Browsing mode, or even better an other network carrier (if available like Mobile Network)?

  • maybe restarting a router could help you if you cannot access your Website

Furthermore, I tried accesing your Website over HTTPS, and it offers me only the HTTP on which I got redirection loop error. returned me 503 Service Temporarily Unavailable

Also, I see you are either having some JS challenge option or I am Under attack! mode enablled too?

Due to redirection loop errors, here is an article with suggestions where to look in that case:

1 Like

i would have never agreed to this. it never in my life took more then a few hours to change dns.

i am trying diffent things to get it to work in cloud fare thats why right now the http thing is going on, i dont even know how to put it back.

yes ive tried many devices and browsers.

at this point i want to cancel cloudfare and just put things back the way they were. but i cant cuz cloud fare deleted all the dns records from go daddy.
this is a disaster.

Two possible ways at my first thought:

  1. Your DNS records could be :grey: instad of :orange: cloud?
  1. SSL settings/page at Cloudflare could be selected the “Off”?

Well, at your Cloudflare dashboard there is an option to export them and save as a .txt file.
Furthermore, GoDaddy’s DNS Manager area has got an option to Import DNS zone, otherwise you can check the exported one from Cloudflare and enter them manually.

  • vice-versa, you could also export DNS zone from GoDaddy and import it directly to Cloudflare


I am really sorry to hear that and for your bad experience at first.

I’ll take a look for the ticket, in the meantime, on the SSL/TLS app, can you set ssl to flexible, it’s currently off. (you’ll not want to leave it set to flexible forever, but once your site is active and accessible, you can adjust that setting)

Next, the interstitial page is a result of under attack mode being active, can you disable that from the overview app of your cloudflare dashboard?

Some other ideas here, Community Tip - Fixing ERR TOO MANY REDIRECTS. I tested the curl in quick fix 1 and see that there is a redirect in place at the origin server causing the ERR_TOO_MANY_REDIRECTS error to show.

$ curl -ksvo /dev/null --connect-to ::MY_ORIGIN_IP 2>&1 | egrep -i "< location|< http"
< HTTP/1.1 301 Moved Permanently

(Replace MY_ORIGIN_IP with the IP shown on the A record of your DNS app)

1 Like

ok so with the help of the marketing guy,
we added cname which had gone missing to sub domains in cloudfare…

im assuming the dns got messed up in the move… because 2 cname were missing which ive added back and now it works on those sub domains.
but i cant figure out why the home site not working

Loads for me, what error are you seeing? Sorry for the troubles.

1 Like

Me too, just I am from the EU :slight_smile: (being redirected to

1 Like

Yes I fixed it some of the dns record did not transfer

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.