Changed DNS three days ago, Cloudflare still not working

dns

#1

I created a Cloudflare account and changed the DNS settings on my domain about three days ago, but as far as I can tell the site is still not being served by Cloudflare. When I view the headers, there is no “CF-Cache-Status” header at all, and I’ve used some of those “Enter your domain to see if Cloudflare is working” sites, all of which say it’s not.

I’ve never had DNS propagation take this long, is there another issue? My site is https://lucasmeachem.com.

Thanks.


#2

Thats not a DNS issue. Your DNS setup appears to be alright and the domain resolves

http://sitemeer.com/#https://lucasmeachem.com

The problem rather seems to be that you are not proxying your site through Cloudflare. For that you need to set all relevant hosts to :orange: in the control panel.


#3

Could you elaborate on that, Sandro?

I changed DNS 3 days ago as well and got a mail that CF was active (see screenshot).

.

Checking DNS, it still points to my server (not CF): My DNS

In CF-Analytics, I don’t see any traffic.

I installed the WordPress-plugin - active (as well).

And: nowhere does it tell me to update any CF-DNS-settings? Not in that welcome mail, not in the KB, not on the CF-DNS-page itself? And, why/how would I have to update anything manually, if CF does ‘everything’ automatically?

What am I overlooking?

Thanks!

Clouseau


#4

That is a different site from the one you mentioned.


#5

How so?

In the mail it mentions that same site?

Or, is www. defrostingcoldcases.com different from defrostingcoldcases. com?

Still: My DNS


#6

lucasmeachem.com != defrostingcoldcases.com


#8

Greg5 != Clouseau


#9

So why are you posting in his thread?


#10

Because I have the same problem and you mentioned:

set all relevant hosts to :orange: in the control panel

Why start a new thread if more people have the same issue?

Also, I started with:

Could you elaborate on that, Sandro?

Why does the site matter than?


#11

Because the issues might have very different reasons.

His site resolves to Cloudflare, yours doesnt.


#12

Ok, you win.


#13

Not about winning :wink: its about explaining why issues should not be mixed.

As for yours, your DNS setup seems to be correct, you probably dont proxy it either though. Did you enable that in the control panel?


#14

Thanks, this seems to have worked, although when I turned on the “mail” one, the MX records said something about “exposing my IP address potentially causing a denial of service.” What does that mean?


#15

It will say that when you have an A record not going through Cloudflare (orange cloud).


#16

This topic was automatically closed after 31 days. New replies are no longer allowed.