Change type A name

Godaddy dashboard shows a error with the registrar.
Godaddy helpdesk told me to change in cloudfare Type A Name


They told me to remove spritzlandia.it that is the name of my domain and to write @
Problem is that when I refresh the page the Name turn it back to spritzlandia.it
How can I set up @ definetely?

Thank you for helping

Hi @marioansaldi,

@ is shorthand for your root domain, I am not sure exactly why they are asking you to change it, but it’s the same thing!

Thank you so much! I don’t know why they insisted on this.
This is the godaddy message

Try clicking the :orange: icon to turn off proxy mode, this will expose the real IP and might show what GoDaddy expects.

1 Like

Nailed!

Thank you so much!

1 Like

In that case, be aware that in :grey: mode you aren’t getting much benefit from Cloudflare as you’re really just using their DNS servers. You can try switching back to :orange: to route traffic through Cloudflare, but they might notice and return the error in the future (or they might not, it might be just a one-time activation thing).

1 Like

If I switch to :orange: I see immediately the error on Godaddy dashboard
I don’t know what is better, I can stay with an alarm error on Gadaddy without problem if it’s not detrimental to performance of my website