Change NS not working


#1

Hello community

I have a big problem with 2 domains. There domains have a character “ö” in the alias. Now i have registred on nitrado.de and the error problem called “Die NS Einträge (NS RR) stimmen nicht mit der Eingabe überein. Bitte Nameserver Administrator informieren.”.

Both domains have the same error and i waiting now two days.

The Domains are convertet with idn converter.


#2

I see that your nameservers are currently registered with nitrado.de, but is that actually your registrar? Are you receiving the error you mentioned at your registrar’s site?


#3

I don’t now, where nitrado.de buy’s the domains. I think it is switch.ch. Do you think, that the problem is on the registrar (switch) and not from nitrado or Cloudflare? It’s my first Domain with a Charakter “ö”.


#4

Usually one can get a hint from the whois server, but my attempt to use the .ch whois server resulted in an error. You may wish to ask nitrado.de if they can be off assistance in determining that.


#5

Thanks for your answer!

I have try’d to change the DNS entrys of the current nameserver from the both domains. And the new settings are worked. So i think, the problem is not on the registrar.

Now is my question: WHERE is the problem? :frowning: