CF reported a change in NS


#1

Hi
I’ve been using CloudFlare smoothly for around one month. Yesterday, some users reported that my site is unaccessible so I logged onto CloudFlare and saw “You’ve changed your NS setting.” However, I’ve done nothing.
Here’s the NS part form a fresh whois lookup:
Name Server: CHUCK.NS.CLOUDFLARE.COM
Name Server: SANDY.NS.CLOUDFLARE.COM
DNSSEC: unsigned

And nslookup
nslookup .com chuck.ns.cloudflare.com
Server: chuck.ns.cloudflare.com
Address: 173.245.59.86#53

** server can’t find .com.home: REFUSED

CloudFlare seems refused the lookup request

Please help! I’ve sent a support ticket and no reply for 24hrs straight and my site has been down for 24hrs+


#2

Did you create a new account? I see an account with your email but it has different name servers specified. Have you tried using those name servers instead?


#3

I’ve created a new account. I can add my domain in my new account however SSL certs can’t be issued (stuck at authorizing certificate). Can you check that?


#4

And when connecting to the webpage an SSL error occurs so I’m running off my server directly right now


#5

I’ve cancelled and re-ordered your :cert: so hopefully this will get resolved quickly.


#6

Hi. Is it for my new account or for my previous one?


#7

on the account associated with the email address you are posting from (I can see that but others can’t :slight_smile: )


#8

I’ve changed my E-mail yesterday. Is it for the domain [removed by staff].com?


#9

Yep, that’s the one.


#10

Thanks. The certificate seems to be working now


#11

:boom: :success:


#12

Hi. I reenable CDN however when I tried connecting from Chrome I got this error:
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Unsupported protocol
The client and server don’t support a common SSL protocol version or cipher suite.


#13

Seems to be working fine now. Thank you very much for helping!