Cf-edge-cache response header is missing!

cf-edge-cache response header is missing! Please clear any server cache used via other plugins.
Two of my websites showing me this error.
i have tried every thing but still not working
can you help?

What are the websites?

That header doesn’t always show up, but I do see that APO is caching your site with a cf-cache-status: HIT header.

The Samuracare site does show the edge-cache header to me.

Where are you seeing this “missing” warning?

cloud flare plugin
also it give me this Note: APO runs against the following list of hostnames:

newsquick24.com, www.newsquick24.com

Someone else wasn’t seeing the edge-cache header, even though it sure looked like APO was working.

And one of APO docs says:

  • The cf-edge-cache header means the WordPress plugin is installed and enabled.

Maybe @yevgen can clear up this mystery, as I don’t know why one of your sites shows it, but the other doesn’t.

what does APO runs against the following list of hostnames means is this an error or nothing to worry about i want someone to tell is APO working or not

As long as you see the cf-cache-status: HIT in the response header, then APO is working.

where can i see it

GTMetrix.com, in Waterfall view. Click on a URL to expand and view headers.

now both of them in GTMetrix show cf-cache-status
HIT
this mean everything is fine?
but still in CF plugin

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.