CF blocking google crawlers

Hi,

When I disable the CF proxy I can submit the url for indexing
But as I enable it I cant submit url for indexing

Please help me figure out the issue.

I have 0 Firewall Rules

Greetings,

I am sorry to hear you are experiencing some issue here with submitting URLs to Google.

I hope it’s not a bug on their interface?

Nevertheless …

Kindly, may I ask you to navigate and check Cloudflare dashboard → Firewall tab → Overview if you see any requests being blocked or challenged from Google IPs / AS number?

Furthermore, may I ask you to check what to which option is your Security Level set to under the Firewall → Settings?
Did you maybe enabled the I am under an attack option from the Overview tab of Cloudflare dashboard?

Are the DNS records like A yourdomain.com and A www (or a CNAME if you are using this kind of a setup) under the DNS tab of Cloudflare dashboard proxied and set to :orange:?

Thank you for feedback information.

May I ask have you got some entries added in the Firewall → Tools → IP Access Rules section?

Can you share the URL with us so we could test out using Google tools too?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.