Certificate Transparency

I continuously receive email from Cloudflare, what should i do?
also i see message on my homepage this connection is not secure because it misses https certificate
Cloudflare has observed issuance of the following certificate for elecpowersystems.com or one of its subdomains:

Log date: 2022-10-15 15:15:06 UTC
Issuer: CN=E1,O=Let’s Encrypt,C=US
Validity: 2022-10-15 14:15:06 UTC - 2023-01-13 14:15:05 UTC
DNS Names: *.elecpowersystems.com, elecpowersystems.com

Kindly, find more information about this in my recent post from below.

If you’d like to stopr receiving such notifications on your e-mail, pelase feel free to navigate to the SSL/TLS tab → Edge Certificates → scroll down to the “Certificate Transparency Monitoring” section and click on the “toggle” to disable (should be grey color).

Hm, I cannnot replicate this on your nakded domain elecpowersystems.com.

I wonder if on the same tab of Cloudflare dashboard, “Always Use HTTPS” option is enabled or not?

Furthermore, may I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

option Always Use HTTPS is on

SSL/TLS is full strict

should I change the SSL/TLS to another option? and disable the HTTPS?

Great! It should be like that. Thanks for feedback.

In such case if you experience some issue, before doing anything at Cloudflare settings, you could determine if you have a valid SSL certificate installed at the origin host/server by your web hosting provider or your own VPS/dedicated server following the steps from below:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.
  4. Check with your hosting provider / cPanel AutoSSL / ACME.sh / Certbot / Let’s Encrypt or some other and renew it accordingly.
  5. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

Might be temporary or due to some anti-virus software intercepting, checking and verifying HTTP(S) data on the network :thinking:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.