Certificate problem

When I try to open https://www.warboys.net/ Firefox does not like the security certificate. How do I correct the certificate so Firefox will open the web page? I can only open the web page in https if I go to advanced and ignore the recommendation to cancel the web page opening

1 Like

It’s green with Firefox Mobile.

If you added your page recently, clear your browser and DNS cache and try again.

If it still persists after that, post the exact error message please

1 Like

Firefox%20A

I have also just tried Google Chrome which is not my regular browser and got the following:

That looks like you’re not going through Cloudflare, so it may be a DNS problem. Try flushing your local DNS cache:

1 Like

I shut down the browsers and ran ‘ipconfig /flushdns’ at a command prompt, it said it was successful. Same errors as in above pictures when starting browsers. I am 76 years old so am not an expert, can someone look at the certificate and check if it is valid?

Hi @et1,

Sorry about the issues. I can confirm that the cert is valid:


It looks like it is a cached value on your end, as @sdayman said, it looks as though you are not currently going through Cloudflare when viewing the site. The cache should clear itself after a while and you will see the correct certificate.

Plan B: Check your browser’s Dev Tools (F12 in Chrome) and use the Network tab to test connections. In that section, click on your homepage URL so we can see the Response Headers:

1 Like

Please post the certificate details from your browser
(or clear the browser cache). Since all of us get a valid certificate, this is a local problem.

2 Likes

Certificate from Firefox

I have cleared Cookies and Site Data in firefox not sure how to clear browser cache in Firefox. I have run ‘ipconfig /flushdns’ at a command prompt. but I also have a similar problem with Chrome

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

You can verify this by using the incognito mode. Open a new window with

CTRL+SHIFT+P and try again

From previous replies they seem to be getting a Cloudflare certificate but I do not for the same website? I just do not understand.

I have just tried a private windows and entered https://www.warboys.net and it opened but is not secure.

Please run the following commands:

nslookup www.warboys.net

and

nslookup www.warboys.net nina.ns.Cloudflare.com

Both should look like:

Addresses:  2606:4700:30::681c:1bc8
          2606:4700:30::681c:1ac8
          104.28.26.200
          104.28.27.200

On the SSL/TLS app, can you turn on always use https?

The OP’s observation is that when they hit the site, they’re getting a certificate that’s not Cloudflare, and it’s not their domain. So while the browser is showing HTTPS, it’s not going through Cloudflare.

1 Like

I still haven’t seen a screenshot from the browser’s Dev Tools (hit F12 in Chrome) Network tab.

1 Like