Centos 7 Warp client

Hi there

Does anyone know what happened to the Centos 7 warp client? It’s listed in the docs, however it’s nowhere to be found.

Thanks
M

After adding the warp package repository what are you getting when running sudo yum install cloudflare-warp

This package(from the link): https://pkg.cloudflareclient.com/cloudflare-release-el7.rpm
returns a 404. I tried using the el8 one, however that has library incompatibilities in CentOS 7. I’m hoping the path is wrong somehow.

Thanks
M

For anyone else looking for this, the package name given in the link above is incorrect. The correct one is found here:

sudo rpm -ivh http://pkg.cloudflare.com/cloudflare-release-latest.el7.rpm

Cheers
M

Although the el7 install still gives me this error:
warp-cli
warp-cli: /lib64/libc.so.6: version `GLIBC_2.18’ not found (required by warp-cli)

Does anyone have any tips on getting this working on CentOS 7?

Has anyone managed to get the warp cli client working with CentOS 7?

@MoreHelp

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.