CDN only for Port 443

Hello

I have a website running on Port 443 of my server. I also have admin.domain.com which redirects to Port 10000

Webmail.domain.com redirects to Port 20000

If I enable the CDN on the admin or webmail subdomain, or the root domain, it breaks the redirects (times out constantly).

The two subdomain are for company use only so obviously I don’t much care about the CDN there but I’d sure like to have it on my root domain

Any suggestions on how to accomplish that?

You’ll need to set those to :grey:

1 Like

Withheld via Cloudflare Community [email protected] wrote …

You’ll need to set those to :grey:
https://support.cloudflare.com/hc/en-us/articles/200169156-Which-ports-will-CloudFlare-work-with-


Visit Topic
or reply to this email to respond.

To unsubscribe from these emails, [click here]
(https://community.cloudflare.com/email/unsubscribe/8416722c2d420ddbb6c6888f93e5a0420b80f150e59fffadb550b138b2
2c1395).
Kinda wish I could proxy ONLY 443

The two subdomain redirects to main domain. Which I have to turn off the CDN for that to work

This topic was automatically closed after 30 days. New replies are no longer allowed.