I need help disabling /cdn-cgi/scripts/5c5dd728/Cloudflare-static/email-decode.min.js. This script is slowing my site. I have disabled Email Obfuscation but script is still running. Thanks

Do you have any cache rules in place? Have you tried to clear the cache for your pages to ensure you aren’t seeing an old page? What’s your domain?

I have purged the cache several times and it does not make a difference. Domain is financiallunatic dot com

Which page has it? I don’t see it on your homepage or contact page.


Hi, It’s on every blog post page.

It looks like you also have caching on the server. Have you purged all that as well?

I just did that site wide on my hosting platform but it looks like it’s still on there. This issue is particularly affecting my LCP score as this script is being loaded on a high priority.

Was/is this site using Bluehost’s Cloudflare integration?

Yes it’s active

This may be a mandatory setting by BlueHost. Of one they can turn off. I suggest you reach out to their Support group and find out if that’s the case.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.