Captcha infinite loop on Cloudflare protected website

Answer these questions to help the Community help you with Security questions.

I’ll put my problem into this category since all of the previous similar problems were here, just with no answer that has helped me.

What is the domain name?
community.ls-rp.com

Have you searched for an answer?
Yes, but I did not find a satisfactory answer just yet.

Please share your search results url:
https://www.google.com/search?client=opera-gx&q=cloudflare+captcha+infinite+loop&sourceid=opera&ie=UTF-8&oe=UTF-8

When you tested your domain, what were the results?
It is not my domain, I am a mere user of the internet, but I was redirected here.

Describe the issue you are having:
Starting today, I can not get past the Captcha. It still keeps going on about “Just a moment” and from time to time I see a “Verify that you are a human” blue box but when I move my cursor, it disappears. I’m having this problem on multiple devices on multiple networks, both cellular and Wi-Fi/Ethernet and on multiple browsers including incognito modes. I’ve tried turning off every single AdBlocking or AntiTracking option including Anti-Virus (I use Avast Premium with Avast AntiTrack and Secureline VPN which I keep turned off most of the time) and Firewall, but still no luck.
I’ve tried using even VPN with no luck.
I’ve found many people with the same or similar problem but nobody had a solution.
Other users do get into some difficulties BUT most of them are OK to access the website either absolutely OK or using other device.
Also, I can access other websites under LS-RP.com, the problem is only with the Community page.

What error message or number are you receiving?
None, just seeing this: https://imgur.com/ditvW01

What steps have you taken to resolve the issue?

  1. Turned off and on computer and modem
  2. Used other devices, browser and networks
  3. Turned off every single add-on that I use
  4. Cried

Was the site working with SSL prior to adding it to Cloudflare?
I’ll silently not answer since it was working and apparently still does, just not for me.

What are the steps to reproduce the error:

  1. Open the website.
  2. Maybe click on the Captcha
  3. Not Prosper

Have you tried from another browser and/or incognito mode?
Yes but with no luck.

Please attach a screenshot of the error:
https://imgur.com/ditvW01

It’s possible that this issue is due to something on the server side, and the administrators of the site will need to resolve it. You might want to reach out to them directly and let them know about the problem you’re experiencing. Additionally, you could consider using the Privacy Pass plugin for your browser, as it can help bypass the CAPTCHA checks on Cloudflare-protected websites in certain cases.

2 Likes

Thanks for your answer. Since I’ve posted I’ve found at least one more webpage that doesn’t allow me to pass the Cloudflare and when I try the Privacy Pass Plugin and try to get passes on Captcha, it, again, puts me before Cloudflare check that goes on and on and doesn’t let me through.
Therefore I feel like it isn’t the server admin issue rather than issue on the Cloudflare’s side. :frowning:

1 Like

A similar discussion going on here, I need help for human verification - #3.

What OS & browser/version are you running/have tried?

I am able to access and cannot recreate the issue. Have you tried clearing cache & cookies or try in incognito browser?

I’d expect to see a lot more posts indicating the same. Are you getting an error message returned or just the endless check?

2 Likes

Regarding the OS & Browsers, I was trying Opera, Opera GX, Chrome and Edge, all in the latest versions. On phone I use Opera Touch, surprisingly Opera (like the vanilla one) started working now.

Cache and Cookies were the first thing I’ve tried, cleared them both twice, still nothing.

As per the more posts, I don’t really know. I’m not getting any Error message, just the infinite check.

1 Like

Oh, and forgot the OS, Windows 10, also the latest version, updated few days back.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.