Captcha dont load

So, I don’t understand the initial reason why this happens, but I realized that it’s not chrome’s fault.
When I enter a website that asks for the captcha (Recaptcha V2, I don’t tested it with others), the captcha simply doesn’t load.I had said that it was not chrome’s fault because I used it in another browser, in opera gx and the same thing happened. But, I went to “find out” what happened and realized that api.js didn’t load, I saw that there was something about rocket-launcher and when I researched it appeared the cloudflare, so here I am, totally aimless…

I am providing images of what has been happening. thanks for reading!

All images in imgur

Does something change if you disable the Rocket Loader at Cloudflare dashboard?
Or disable the Rocket Loader for specific file like that api.js using:

What Web browser do you use? Firefox, Chrome, TOR?

I am not sure, is this related to Cloudflare Captcha or Google reCaptcha?

Are you loading api.js file with async and/or defer attributes?

There are a few steps you can take to improve your experience:

  • Make sure your Web browser is fully updated (see minimum browser requirements)
  • Check that JavaScript is enabled in your browser
  • Try disabling plugins or Rocket Loader in this case, which might conflict with reCAPTCHA

I didn’t understand correctly how to disable Rocket Loader in the Cloudflare panel or disable Rocket Loader for specific file.

I use chrome.

From the images I sent, in a specific one it is possible that in Initiator, only things that have to do with cloudflare appear.

I dont know how to load api.js with async and/or defer attributes

My browser is up to date
Is enable.
I dont know how to disable plugins or Rocket Loader

To turn off Rocket Loader for your whole site, click off in the Speed tab → Then choose Optimization → find Rocket Loader of your Cloudflare Dashboard and click on the button to make it “grey color” and “Off”.

If you want to turn Rocket Loader off for only a few script while using Automatic Mode, here’s a guide:

If you want to select which script to execute Rocket Loader on, change it to Manual Mode and add data-cfasync='true' attribute at your <script> tag before the src attribute.

Where’s the Speed Tab?

I still don’t understand how to disable Rocket Loader for a specific file. I already read the content of what you sent, but I don’t know how to do it

Hope this helps a bit:

Is this related to your Website or someone else’s?
Are you blocking something via some addon or due to “privacy settings” at browser?

Have you tried clearing your Web browser cache and/or restart your router?

I still don’t understand how to get to this

And this is happening on every website that has Recaptcha V2

I cleared my web browser cache. Restarting the router will not make any changes, my brother’s computer is displaying the captcha normally

I cannot replicate the same and I am not familiar with that issue as far :confused:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.