Cant use the free plan

Hi

I registered 2 days ago. Put in 2 websites, but when i click on “configure”, it sends me to a “choose your plan” page. I have chosen 3 times the free plan, and sent a couple of forms you say that its what it takes to get to the free plan, but NOTHING happens. keeps sending me to choose my plan when i already have. After chatting with cloudflare support, they told me they couldnt assist me on this. Tryed your tutorials, sent an email and filled in a support ticket and NOBODY helps me. Just send me the default answer: to ask the comunity… so understanding.

The only thing i hadnt tried is opening this case… so i am doing this knowing just be another waste of time.

Please i need urgent your help to sync my domain to my shpify store. My wix already ended… im offline :frowning:

case number or ticket: #2150370

I liked your original version better. More optimistic than:

3 Likes

Are you using Firefox? Try Chrome. I’ve seen someone have this issue before on Firefox but it worked fine on Chrome ¯\_(ツ)_/¯

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.