Can't use cloudflare warp

I tried rolling back to the old version (v1.4.107.0) and installing the new version (v1.5.461.0), but cloudflare warp still doesn’t work.
Please, help me fix it!
I have attached pictures!
Info my PC:

Device name Sky
Processor Intel(R) Xeon(R) CPU E5-2670 0 @ 2.60GHz 2.60 GHz (2 processors)
Installed RAM 80,0 GB
Device ID BCE61628-07E7-41FC-9AEF-26A277FEFC79
Product ID 00330-80000-00000-AA023
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

More image:

May I ask is your machine running Windows Server or not?

Are you already behind a VPN connection?

If this could be related to a solutions and ideas (service not running, admin user privileges, compatibility run, Microsoft domains being blocked/Firewall, .NET Framework, MS Visual C++ Red. packages, etc.) provided in the topic below, kindly take a look here:

Please read the information I provided above.
VPN is not working.
There is no device id.
Have no license key.
When I try to connect wrap it shows the message: We were unable to register your client with WARP.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.