Can't uncheck Auto Minify Options

I can’t uncheck Auto Minify Options, I want to use my cache Plugin’s minify.

I just checked the Cloudflare dashboard, and it’s not working for me, either. I tried Firefox, Brave, and Safari. I click and the little circle goes for a flicker, then nothing happens.

Maybe another @MVP can confirm.

1 Like

Yes, I can confirm this as well.

1 Like

Already tried with the API to see if its a frontend bug, or a backend bug?
#zone-settings-change-minify-setting

I noticed the issue too, but I was adding new domain name and tought at first it’s due to this.
Later on, I clicked on each checkbox which didn’t work.

As a new domain was added, I still had the section “Review recommend settings” and proceed with it.
I’ve managed to activate Auto Minify options (all at once) with a single click that way (rather than clicking each checkbox which didn’t work at first).

  • Web browser used: Mozilla Firefox

Time noticed: approx. 5 hours ago from this post (when I added a domain name to my CF account).

UPDATE: Recently, I tried using CF Dashboard and clicking the checkbox, I do see the spinning “circle” but nothing is happening. In the Developer Console (F12) the response says “Success” despite of it.

It’s not working for me, either.
When I try to use Auto Minify, it‘s no response to me.

Safe to say it’s not working, I think.

In Live Chat right now. Support is taking a look.

Ticket is now open.

7 Likes

Hello,

i tried many times on different devices to disable Auto Minify but its do not to disable.

Thank you

There’s no need to check Support confirmed the issue. It looks like it’s fixed now, as it’s working on the domain I opened the ticket for as well as a free plan domain.

Thank you for the update, its fixed.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.