Can't transfer one domain to Cloudflare (registrar)

We’ve successfully moved several domains from GoDaddy, however one domain won’t transfer. Cloudflare will accept the auth code and confirm it was successful. A moment later Cloudflare credits back the transaction and the domain goes back to being able to be transferred. We’ve tried several times with the same result.

Any ideas?

Can you share the name of the domain that is causing the issue?

Thank you, you are correct, all appears OK to transfer the domain. I’ll need to get my Registrar colleagues to assist us with this. Can you open a Registrar ticket and share your ticket number here?

You can open a Registrar ticket here, https://dash.cloudflare.com/?to=/:account/support

Thanks for your help!

Ticket is 3073894

1 Like

Hi there,

We’re sorry to read that you’re experiencing difficulties.
Cloudflare support team has already responded on #3073894.
If you have any further questions, please reply to the ticket.

Thank you!

1 Like

It ended up being the domain protection at GoDaddy. Once that was shut off the transfer completed successfully. Thank you!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.