Cant ping subdomains

Hey! i have some strange DNS issue.

I currently have a proxmox cluster (multiple dedicated Server) and they are in the same IP subnet.
For some reason im not able to ping the dedicated server if im using the DNS Entry. (dedicated is pinging my other dedicated)
I can ping the server if i use the numerical IP.

I already checked with my hoster all the configs (hosts, interfaces & resolv.conf) and everything seems to be okay.

Im only using Cloudflare for the DNS settings and not the proxy (the cloud is gray for everything)

Domain: Sponsorlab.gg
Subdomains: mysql.sponsorlab.gg, root1.sponsorlab.gg, game1.sponsorlab.gg
IP: 45.137.70.1 - 45.137.70.63

If i try to get INFO with check-host.com it takes around 10 seconds until i get an result. Is it possible that Cloudflare is messing something up?

I don’t really follow the issue here - but since you provided the subdomain(s) we can check ourselves:

🍩 $ dig mysql.sponsorlab.gg +short
45.137.70.5
👀 $ ping mysql.sponsorlab.gg
PING mysql.sponsorlab.gg (45.137.70.5): 56 data bytes
64 bytes from 45.137.70.5: icmp_seq=0 ttl=54 time=44.037 ms
64 bytes from 45.137.70.5: icmp_seq=1 ttl=54 time=53.446 ms
64 bytes from 45.137.70.5: icmp_seq=2 ttl=54 time=44.786 ms
^C

This shows me that a) DNS is returning a “grey-clouded” response and b) that IP is responding to pings.

You can also test this easily worldwide with a tool like:

http://dig.ping.pe/mysql.sponsorlab.gg:A:1.0.0.1
http://ping.pe/mysql.sponsorlab.gg

So in summary - no issues with Cloudflare’s DNS response for mysql.sponsorlab.gg and no issues with the IP responding to a ping. Note that if there were issues with the ping - that would be relating to the server itself - Cloudflare is not in between you and a direct connection to a grey-clouded IP.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.