Cant ping 1.1.1.1

Hello
Since last night im not able to access 1.1.1.1
1.0.0.1 works ok.

here are tracerts
1.0.0.1

Tracing route to one.one.one.one [1.0.0.1]
over a maximum of 30 hops:

  1     2 ms     2 ms     2 ms  router.asus.com [10.0.0.1]
  2     *        *        *     Request timed out.
  3    33 ms    38 ms    26 ms  172.21.114.126
  4    42 ms    31 ms    33 ms  190.85.254.145
  5    56 ms    62 ms    49 ms  10.14.16.78
  6    28 ms    41 ms    55 ms  10.14.18.25
  7    71 ms    71 ms    72 ms  mai-b1-link.telia.net [213.248.70.68]
  8    71 ms    79 ms    72 ms  cloudflare-ic-339582-mai-b3.c.telia.net [62.115.167.113]
  9    87 ms    87 ms    76 ms  one.one.one.one [1.0.0.1]

Trace complete.

1.1.1.1

Tracing route to one.one.one.one [1.1.1.1]
over a maximum of 30 hops:

  1     2 ms     2 ms     2 ms  router.asus.com [10.0.0.1]
  2     *        *        *     Request timed out.
  3    33 ms    38 ms    26 ms  172.21.114.126
  4    42 ms    31 ms    33 ms  190.85.254.145
  5    52 ms    29 ms    57 ms  10.14.17.234
  6    52 ms    25 ms    39 ms  10.14.18.29
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.

hi.

issue still occurs with 1.1.1.1

1.0.0.1 works ok

You need to contact your ISP.