Can't pass "Checking if the site connection is secure"

On any site using Cloudflare protection i get that screen. Normally it should stay for a few second, but from 28 october it stays forever

1 Like

Hello, same issue for me. Yesterday there were GitLab discussions on the login page being inaccessible for some users:

  • https://gitlab.com/gitlab-com/gl-infra/production/-/issues/7943
  • https://forum.gitlab.com/t/76908

It appears that it’s on the Cloudflare side, since the “checking your browser” page just hangs on different websites with Cloudflare challenge enabled.

What actually happens is that the challenge does not happen to pass due to a syntax error or something, which does prevent it from successfully completing the challenge:

1 Like

Same issue here, and it has been persisting for over 20 hours at this point. Cannot login on Gitlab either, it returns with “Uncaught SyntaxError: missing : after property id”

1 Like

Can confirm, the same issue here. Half of the sites that use Cloudflare don’t work now. It’s been like that for one day now.
It does work through VPN, though. Did Cloudflare just arbitrarily blacklist some IPs? But it doesn’t give the usual Error 1020 access denied, but some sysntax error in the challenge script instead:
Uncaught SyntaxError: missing : after property id
So I cannot effectively even pass the challenge. It just loops.

1 Like

Experiencing same problem from Russian IP-addresses (many messages from users there). Looks like it’s turnstile not working

It seems that Cloudflare’s LED datacenter (St. Petersburg) is having some issues.
Cloudflare’s status page says it’s being re-routed.

Although that doesn’t seem to be relevant. I have inspected two different websites with http://www.example.com/cdn-cgi/trace, one works and one doesn’t, both use DME datacenter, which is listed as operational at Cloudflare status page.

1 Like

I’m from St. Petersburg and for me Cloudflare checks started failing on various websites yesterday

2 Likes

Khabarovsk, Russia - (KHV) Operational
Krasnoyarsk, Russia - (KJA) Operational
Moscow, Russia - (DME) Operational
Saint Petersburg, Russia - (LED) Partial Outage
Yekaterinburg, Russia - (SVX) Operational
Tver, Russian Federation - (KLD) Partial Outage
Its been for 4 days now, and im sure Yekaterinburg is closer for me (Ufa), is there any solution? Ray ID doesnt change, cant bypass captcha on some sites… If its about being russian at least make statement or something…

NN, same problem. Can’t access some sites without vpn. Looks like “sanctions”

I also live in St. Petersburg and almost all websites using Cloudflare are not reachable

Can you share a har file?

I made one. How may I share you the file? through which cloud drive service?

Same issue since 2 days ago, tried running cdn-cgi/trace, connection loads forever with Moscow, Russia - (DME) and Saint Petersburg, Russia - (LED) datacenters, more sites down today than day ago.

Ничего не понял из того что все пишут, но я даже зарегался тут, что бы понять что у меня не у одного проблемы… В профиль таркова не могу войти…

The problem seems to be solved. I can visit some websites using Cloudflare now from st petersburg

It’s all the same.

Hello, I can’t get to any site where there is a Cloudflare check, it just goes on endlessly and nothing happens. What could be the problem?



I tried from different browsers, from different computers, the result is the same

Also in the console I get the following errors

The same problem, I can not go to the site for 2 days, what is the reason and when it will be fixed?

@Serega007 @tormhund There was a fix yesterday; can you check if this issue still persists and if it does, prepare a HAR file? I will send it to the WAF team so that they can look at it.

2 Likes