Can't join Warp waitlist using iOS App

#1

I am having a problem joining the 1.1.1.1 App’s Warp waitlist (as per your blog post) on iOS.
When I try to do so it just spins and then takes me back to the same screen.
I have sent feedback to report the problem but wanted to see if anyone had any suggestions here

I have an iPhone 6 with iOS 12.2 with 1.1.1.1 app version 2.0.3 (1904050500.1)
I have tried on various networks and mobile data, does the same thing.
I tried it with and without the DNS enabled.
I tried this on my iPad as well and it is the same.
I have reinstalled and rebooted many times.

I found someone on Twitter who is also having the same problem and they made a video, this is the link to that: https://twitter.com/cassarmichael/status/1114233081609752577

If I look around the time I pressed the Join Waitlist button, I see this in the Advanced, Diagnostics, Console Logs, not sure if this helps:

7:10:31.174 AM [ERROR][796.Keychain.get] Read keychain item id failed

status code: -25300 (code 1)
7:10:31.180 AM [ERROR][796.Keychain.get] Read keychain item public_key failed

status code: -25300 (code 1)
7:10:31.195 AM [ERROR][796.Keychain.get] Read keychain item token failed

status code: -25300 (code 1)
7:10:31.200 AM [ERROR][796.Keychain.get] Read keychain item id failed

status code: -25300 (code 1)

Does anyone have any suggestions on what else to try?

0 Likes