Cant install cloudflare apps

error
using_apps
#1

Whenever a try to install an app to my site the cloudflare page just dims in the last step (install to all pages). I disabled my ad blocker and tried in 2 browsers (Chrome and Firefox) and is the same. I have 2 days trying to install a social media button share app (tried several apps all with the same outcome).

0 Likes

#2

Can you open your browser’s devtools (f12) and see if there are any errors in the console tab?

Just FYI the “last step” is this permission dialog:

0 Likes

#3

Yes, there are some errors:

Un XMLHttpRequest síncrono en el hilo principal está desaprobado por sus efectos negativos en la experiencia del usuario final. Para más ayuda vea http://xhr.spec.whatwg.org/ [24el9lbbka_s_www_tecnoriales_com.p.cloudflare.works:3:1740](https://24el9lbbka_s_www_tecnoriales_com.p.cloudflare.works/?_=0.3beiivw3ru)

uncaught exception: TagError: adsbygoogle.push() error: Page-level tag does not work inside iframes.

uncaught exception: TagError: adsbygoogle.push() error: No slot size for availableWidth=0

CSI/tbsd_ [cb=gapi.loaded_0:417:127](https://apis.google.com/_/scs/apps-static/_/js/k=oz.gapi.es.3kbPOZX_ySE.O/m=profile,ytsubscribe/rt=j/sv=1/d=1/ed=1/am=wQ/rs=AGLTcCMeYgovmK4H90Z40NWF-eNqSkKcCw/cb=gapi.loaded_0)

CSI/_tbnd [cb=gapi.loaded_0:417:127](https://apis.google.com/_/scs/apps-static/_/js/k=oz.gapi.es.3kbPOZX_ySE.O/m=profile,ytsubscribe/rt=j/sv=1/d=1/ed=1/am=wQ/rs=AGLTcCMeYgovmK4H90Z40NWF-eNqSkKcCw/cb=gapi.loaded_0)

Content Security Policy: Ignorando "'unsafe-inline'" dentro de script-src: se ha especificado "strict-dynamic"

Content Security Policy: Ignorando "https:" dentro de script-src: se ha especificado "strict-dynamic"

Content Security Policy: Ignorando "http:" dentro de script-src: se ha especificado "strict-dynamic"

Error: [$compile:tplrt] Template for directive 'modalWindow' must have exactly one root element. app/services/modal-window.tmpl.html http://errors.angularjs.org/1.3.20/$compile/tplrt?p0=modalWindow&p1=app%2Fservices%2Fmodal-window.tmpl.html minErr/<@https://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:133737 compileTemplateUrl/<@https://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:209236 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:269583 scheduleProcessQueue/<@https://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:269343 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:281750 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:279635 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:282149 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:223679 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:228475 [email protected]://dash.cloudflare.com/apps/4a27cbd6eb2c_app/vendor.js:1:227778 [email protected]://dash.cloudflare.com/apps/ecd8b93409c0_node_modules/raven-js/dist/raven.js:1:7357

[angular.js:11706](webpack:///node_modules/angular/angular.js)

0 Likes

#4

Odd, I recommend opening a support ticket:login to Cloudflare and then contact Cloudflare Support.

0 Likes