Can't get past 'Get Started with R2'

Evaluating R2 as a replacement for S3 + Cloudfront.

I’ve added my payment details and verified my email address, but I can’t get past the ‘Get Started’ screen (See attached).

I can confirm that a row for an R2 subscription has been added to my account.

What could I be doing wrong? Is there some kind of secret handshake?

1 Like

Having the same problem. Were you able to resolve it?

No, despite opening 2 support tickets this was resolved.

Based on this experience, we have decided to use Digital Ocean.

were you able to resolve it? still see it since yesterday and cannot create any buckets

Nope. I’ve opened a support ticket, they said they would look into that and never replied back.

My solution was to create a new account, and in the new account it works. I have no idea why it works in one but it does not in the other one.

Since I had nothing on that account and I just looking for doing some tests to evaluate the service, creating a new account helped me, but I would pretty frustrated if that was the only account I could use.

I just got a reply back from my ticket, they mentioned they solved the problem and I was able to confirm in my account that they solved the problem… at least for me :smiley:

I hope the fix cover your account as-well. Good luck!