Cant get Always use HTTPS to work

I have the option “Always use HTTPS” enabled for my domain.

But still when i type the HTTP url in the browser, the redirection is not occuring.
The hostname is set for proxy enabled.

If i type the URL with the HTTPS the site does work.

What am i missing here ?

Kenneth Karlsson
Denmark

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

What is the domain name you’re trying this with?
Have you tried checking HTTP<->HTTPS redirection via some of the online tools?

Hi Fritex
Thanks for coming back on this.

I have tried various browsers, in-private and not, mobile and desktop, different internet connections etc.
The domain is shortband.cept.org.

When trying the Cloudflare diagnostics it even says its not activated ??: Diagnostic Center | Check SSL and Test Website Security | Cloudflare , so i am in a bit of a limbo in this.

even though it is:

Have you tried turning it off and on again?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.