Can't fix the "Server Response Time"?

Hello, I recently set-up Cloudflare on my website.It’s perfect for speed but whenever I pause Cloudflare for my website I get the Server response time to be faster than when it’s activated, I’m trying to find a solution for this but can’t seem to find one. Any suggestions? Did I set it up correctly or what should I do ?

This is what I get from Monsterinsights:

" Server Response Time is the time it takes to connect to the website server to the time it takes the server to process your request and start returning data to load the website.

Goal: You should be aiming for 600ms or less server response time."

This is from GTMetrix:
[
Reduce initial server response time]Root document took 690ms
Keep the server response time for the main document short because all other requests depend on it.

Thanks

Did you try it BEFORE or AFTER cloudflare fully cached your site? Try to test after cloudflare cached it.

Cache feature is not for a free plan sadly :frowning:

It most definitely is. Static files (CSS, JS, Images) are cached automatically.

Dynamic content (HTML) is not, but can be enabled via Page Rules. It just needs to be used with caution for database-driven sites such as WordPress.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.