Can't enable Universal SSL (Code: 1006)


I’ve been trying to enable Universal SSL, without success. Even with SSL/TLS encryption set to Full or Flexible, I’m getting the following error:

SSL has been disabled for this zone (Code: 1006)

I have tried everything, and I saw some other posts with the same problem, with no solution. It looks like a bug on Clouflare’s side.

Any ideas?

I’m running into the same thing this evening. It’s been sitting in a “pending validation” status for over an hour and a half, and these usually issue within 15m or so. Unfortunately, the site I’m trying to setup is currently down, which is making us look like fools to our client. Any help Cloudflare? :man_facepalming:

1 Like

The Cloudflare Status ( page suggests the universal SSL system is functional, so I’m not sure what else the issue could be. The site’s down, which tells me it’s fully propagated DNS over to you, so…

In my case, I don’t even have “pending validation”… And my other domains are just fine, with similar settings.

Can someone from Cloudflare please look into this?

You need to open a support ticket from your CF dashboard.

1 Like

I tried, but my ticket was automatically closed with a note to try the Community forums first.

It’s similar to Consistently receiving Code 1006 enabling Universal SSL after TLS/SSL enablement - Website, Application, Performance / Security - Cloudflare Community.

The ticket I created is ticket #2845547.

What is the name of the zone? Is it in the account you are using here?

@user97514 go to the bottom of

And enable universal ssl

I noticed you disabled and re-enabled universal ssl several times over the last 2 days. Each time you disable universal ssl, the certificate is removed, each time you enable it, a new certificate is issued. Correct, certificates are normally issued very quickly and on/off/on universal ssl toggling delays the process.

No, it’s not the account I’m currently using here.

I’ve tried this many times, and it keeps showing the following error:

Despite SSL being enabled.

1 Like

What is the name of the domain/zone/site @user32116?

Thank you, can you share the name of the zone?

Thank you, can you log out, clear cache & cookies, log back in and try again?

I logged out, cleared cache and cookies and tried again. I’m still getting the same 1006 error.

1 Like

SSL is enabled for this zone though:

Can you re-enable cloudflare, cloudflare is currently paused, enable is at the bottom of the overview page.


Done. But I’m still getting the same error message.

Any other ideas? I still feel like it’s a problem on Cloudflare’s end.

On the DNS app, can you proxy :orange: the A record called “the name of the site”

I just tried that, and it doesn’t work either. I proxied both the A, AAAA and CNAME records

1 Like