Can't enable/purchase Advanced Certificate Manager

After trying to purchase the Advanced Certificate Manager, I get redirected to the beginning with the error:

failed to resolve provided rate plan: 'ADVANCED_CERT_MANAGER' (Code: 1204)

And also the message displayed is:

Advanced Certificate Manager is now a part of your plan

But is not enabled. No matter how many times I try and using different payment methods.


Are you signed up directly with Cloudflare or through a partner? If it’s through a partner, you may have to purchase the subscription through them. If you’re signed up directly, can you check if you are having the same issue in a different browser or private window?

Signed directly to Cloudflare and tried in a different browser and in a private window, with the same result.

Do you have a support ticket open about this? If so, please post the ticket number. I can then escalate this to Support.

To contact the billing team, please email [email protected] from your account email address. If you receive an automatic response that does not help resolve your issue, reply and indicate that you still require assistance. And, please share your ticket number here so that we can track it.

1 Like

I opened ticket # 2221746 but it was closed by a bot

Thank you, I’ll escalate this post and your ticket for the attention of the Customer Support Team.


I have re-opened the ticket, for future reference to reopen a ticket that has been replied to by the autoresponder you would just need to reply to it.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.