Can't enable HTTP traffic filtering at the Layer 7 firewall

I have Gateway set up under our Cloudflare for Teams account. DNS filtering and TLS decryption are working perfectly, but I cannot enable HTTP traffic filtering at the Layer 7 firewall for some reason.

I click the “enabled” button and almost immediately it revers to disabled and I get an error popup that states “error enabling HTTP traffic filtering.”

Any ideas on how to troubleshoot this?

Yep, same here.

Thanks for the report, I’ve asked our team to take a look.

If this issue persists it may be helpful to capture a HAR file of the error and submit it to support. You can reference this thread as well.

Hi @ahmed2 what plan are you on? (e.g., Teams Free or Teams Standard)?

If you send me your account tag (in the URL of your Teams Dashboard) I’ll check it out.

1 Like

We’re on the Teams Free plan.

How do I send you a private message with my account tag?

Hi @ahmed2, I just confirmed that’s a bug in the free plan. We just opened the L7 firewall up to the free tier and need to update that setting. Thanks for the heads up!

5 Likes

Thank you for the explanation.

1 Like

@pzimmerman is this fixed for all Free plans now? I still can’t enable on my account.

@freitasm Not yet, the team is working on fixing the issue. Thanks for the feedback.

1 Like

Trying to test this. We are using the free account to test and evaluate the options before moving to a larger account. Interested in these settings. Also not seeing any http settings take effect. Is this needing the Level 7 to work?

Without layer 7 inspection Cloudflare has no insight into https traffic.

OK. Any estimated time to get this working for the free accounts?

2 Likes

Hi all, this issue was fixed this morning.

2 Likes

Thanks for coming back. Still getting the issue. If you dm me can send you the address

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.