Can't edit posts or pages on Wordpress

wordpress
#1

Recently i’ve been facing this annoying issue, and just noticed it was related to Cloudflare, and not my host provider. Everytime i tried to edit some page or post on my Wordpress website, the page took forever to load - and never did.
I fixed it by enabling the developer mode on Cloudflare. Is that the only solution? ANd i also noticed that the developer mode disables itself after some time.

0 Likes

#3

The website in question is filipecarvalho.com.br

0 Likes

#4

You might try a page rule for:
*yourdomain.com/wp-admin* with:
Disable Security
Cache Level: bypass
Disable performance

0 Likes

#5

Will try, thanks. I believe i have to wait half a day to see if it works! Will report back later!
Again, thank you!

0 Likes

#6

It shouldn’t take that long… Normally just a few minutes. Hopefully it will work :slightly_smiling_face:

0 Likes

#9

didn’t work :confused: when i disabled the dev mode, add/edit posts/pages keeps loading forever. even after 2 days

0 Likes

#10

Cloudflare’s default settings should not interfere with post editing. Other than the Page Rule suggested by @domjh, do you have any other page rules?

1 Like

#11

Make sure the Page Rule suggested by @domjh is positioned before any other page rule, otherwise it won’t trigger.

Also, since the suggested rule includes “Disable Security”, you may want to create an Access Policy for the whole /wp-admin section.

1 Like

#12

i forgot to add the * after the /
it works now! ty so much

3 Likes

#13

Glad it works for you :slightly_smiling_face:

1 Like

closed #14

This topic was automatically closed after 14 days. New replies are no longer allowed.

0 Likes