Can't edit in theme editor, using cache plugin drops the speed, returns default settings

Hi, since I renewed my domain before a week the website started having some strange issues. The custom settings I have done returned to their default one, the speed decreased and I can’t update files in theme editor. I asked my hosting provider, they did some changes, but without any effect. They have cleared the cache files and updated PHP files.

  • I was using WP Fastest Cache with Cloudflare together for a long time, but since a week the speed tests show 0 with an activated plugin and I am sure it is correct. I tried other plugins with the same result.
  • Some custom settings like sidebar, footer, filter transparency, and page width returned to default.
  • When I try to update the theme editor it shows me this: Something went wrong. Your change may not have been saved. Please try again. There is also a chance that you may need to manually fix and upload the file over FTP.

Can you please tell where the problem can be and how to fix it? Thank you!

Hi @gentlemans418,

I cannot see the relation between renewing a domain and the issues you are describing.

I’d suggest you visit your site with Developer Tools on (F12 on Windows/Chrome) and take note of any errors that may show in the Console tab, see if it points you to some file that’s missing or not being loaded for some reason.

Also, you may want to check your origin server access logs and error logs, they may help point in the right direction. Please post back with any errors you find, so that members of this community may be able to help you, if in fact it is related to Cloudflare.

I didn’t find any errors. For me the most important is the cache plugin and cloudflare to work together. Why when I activate the plugin the score becomes 0?

This topic was automatically closed after 30 days. New replies are no longer allowed.