Can't disable IPv6 Compatibility

Hello, we are being DDoS-ed heavily and the rule manager is fantastic but there is a kind of request that always goes through the firewall. It doesn’t show a country code (shows XX) and uses IPv6. When I tried disabling the IPv6 option this funny thing popped up but the Continue button doesn’t work. It just doesn’t seem to send any requests to the backend and update any state nor close the pop up.

Screenshot: http://prntscr.com/o7ypp5

“XX” is requests Cloudflare couldnt map to a country. For example, you can set up a rule under IP access which challenges these requests

If you still want to disable IPv6 and it does not work via the UI, you can go via the API -> https://api.cloudflare.com/#zone-settings-change-ipv6-setting

1 Like

And yes, I can confirm the button does not work -> @cloonan

Yes, sorry for the trouble, the team is aware of the issue. Apparently, this applies to all plan types, to disable IPv6, use the API. (although I am still testing this via the ui with an enterprise zone)

http://bbs.itzmx.com/thread-92352-1-1.html
自行翻译

Hi @1265578519, yes, disabling IPv6 must be done via the API, follow the link the in :ballot_box_with_check: solution post by @sandro.

1 Like