Can't disable AMP Real URL

I by mistake turned on “AMP Real URL” under “Optimization” and now I can’t turn it off again, whenever I try to turn it off I get the following message: “Could not update AMP Real URL configuration (Code: 10020)”

Hi @pb1,

I am able to change this setting OK, are you able to try again now to see if it was just a temporary issue and let us know if it is still happening?

Hi
It’s still happening for me, tried to quit the session and in a new window, still same error.