Cant create support ticket

What is the name of the domain?

cyboargs.com

What is the error number?

no error

What is the error message?

i get kicked out of the portal

What is the issue you’re encountering

everything is fine in the dashboard, however, when i try to go to support to open a ticket, it instantly kicks me out back to login page

What steps have you taken to resolve the issue?

i can reproduce the issue in every browser. in fact, i have an active session in one browser where my dashboard is fine. if i authenticate passwd/MFA into a different browser incog or not its fine also. but as soon as i go to support, it kicks me out. in addition, it will kick me out of the other active session
no error, it redirects me back to the main login page

this is very frustrating and concerning. i just moved 90 domains from namecheap and cant contact support (i just found out a few months ago that CF became a registrar). sick of NC and this premium ponze scheme, i wish i discovered this sooner. anyway, im pretty sure this is a localized issue with my account somehow. i tried searching around to some extent but i have twin toddlers, work FTE, and have my side hustles for family and friends domains among other projects i run

What are the steps to reproduce the issue?

as stated above, everything is fine, but as soon as i go to Support → My Activities - All tickets I am instantly kicked out. no errors nothing to go off of
im tech savy and dont really need support, but when i am going to need it im stuck and would like to get this resolved beforehand so i can open up a ticket when urgent

im new to the community, and see issues with response times on reddit from support. as a senior engineer and help admins and service desk over the years…i totally get lag time in support escalations. cloudflare is a great offering and despite having 90 domains i am a free tier customer and dont expect quick responses.

has anyone run into this? i’ve tried different Operating systems and chrome, edge, firefox vivaldi, etc. incog mode. what the weird thing is, i’ll have the active in one browser variant with dashboard up, open a diff browser and login pwd/MFA i have two active working dashboards. as soon as i click support → my activities it kicks out BOTH
some sort of web token? stuck or something?

its been like this for months

Hi @kismetgfx,

Was your email address verified? It is a requirement to have a verified email. Have you made any changes to your email address on your account? Additionally, I have created ticket #3339031 for you. Please check your email!