Can't create API token in Firefox or Chrome -- works in Edge

This issue is mentioned in another locked post with no response:

Don’t have access to “[hex]” (Code: 1001)

I just wanted to mention that I experienced the same problem in both Firefox and Chrome on Windows 10 Pro. I primarily use Firefox, but Chrome is still stock with no added extensions on my computer. Edge uses the same Chromium engine as Chrome but the API token generated successfully. Very strange.

Does anyone else have the same experience? It seems strange and unnecessary that it would work only in Edge.

1 Like

Hi @FlippingBinary, I am not having this issue in chrome & agree, it is very odd what you described. Are you still encountering the issue?

I have seen some issues wrt ux in safari and api tokens, but nothing like you describe. Please let us know if you’re still hitting this.

I had the same problem in Chrome. After logout/login it was solved.

Sorry for the delay. The notification of your response wound up in my Junk email folder and I forgot about this issue because I got the API key I needed and just moved on.

I tried just now and I can no longer reproduce this issue. I’m not sure @vitaliy.osypenko’s suggestion would have worked because I tried multiple browsers, but I can’t contribute more until it happens again. I will update this post or create a new one if it happens again and a logout/login doesn’t fix it (although I don’t create API tokens very often).

1 Like