Can't connect to WARP & Can't Uninstall + High Memory Usage warp-svc.exe

Since the last update, Warp does not connect. when pressing the button it says:
“an error occurred connecting to WARP” pops up as a notification on Windows 11.
And the software shows: The Cloudflare WARP is not available. Try rebooting."
I have exited the app and restarted it and it did not fix it. Rebooting Windows didn’t either.
I have tried to uninstall it, but it does not uninstall either!
Also, I see in task manager it shows “warp-svc.exe” is using 3.1 GB of memory and 16.4 percent of my CPU power which is an intel core i7-8750 @2.20 GHz

I can’t stop the service either!

Can you please guide me on how to remove the Cloudflare warp app from my windows?



2 Likes

Problem probably solved by enabling and installing beta-version.
So, warp-svc.exe updated from 0.2 version to 0.2.1 and main Cloudflare WARP app from 1.6.28 to 1.6.172.1.

I have the same problem, and there is NO opportunity to upgrade to beta because the program is not deleted

, if there was an installation file with beta right away, then this would all be solved

UPD: I was able to find a beta version file, first you need to forcefully remove the Warp using additional software, for example, the Unistall Tool. Next, after restarting your PC, you need to download the installer for the beta version of the warp, here is the link Cloudflare_WARP_Release-x64.msi - Google Drive
And install it as usual

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.