Can't connect to my router

So I follow instructions to setup router settings for Cloudflare. I change in my router settings which address is 192.168.0.1 ipv4 and ipv6 and I cannot access my router now to change some other settings. 172.64.36.1 gives me back that blocked by cloudflare. access restricted. how do I access my router settings now?

I am using zero trust services and so I think I understand instructions correctly:

let me know if I am wrong and if so anyway how I should fix it now? I simply cannot find my router with my local router address, neither with ipv4 addresses that I provide during configuration

does anyone know answer?

That is your router’s IP address. It didn’t change when you switched to using different DNS servers.

Well, after I change ipv4 192.168.0.1 not available anymore and I read somewhere that I should use the one that I use for configuration which in this case is 172.64.36.1. Probably router reset would fix the thing, but anyway, would like to know why its not accessible anymore then

That is the IP address of a Cloudflare DNS server. Your router IP address is likely whatever the default gateway IP address displayed in your TCP/IP settings.

Default gateway IP addresses doesn’t open modem settings.

But if that means I replace ipv4 correctly or not?

I believe you have changed the ip address of the DHCP router. You need to Change DNS Server not ipv4 of router/DHCP. Some routers have a toggle switch that says “manually add DNS” .
Look for DNS server in router settings it will be an ipv4 address. Change it to “172.64.36.1.” ,“172.64.36.2” .( use both is there is DNS server 1 and DNS server 2.)

I hope I understood correctly and this helps.

I believe your issue is at Step 3.
Make sure are in DNS settings

Yes, apparently I mistakenly replace router ip because it’s not very clear where ipv4 dns are. So I find it here:


Hit me if I am wrong.

You have it correct. Nice.
Your router is a little different than mine so you may want to set default gateway to an address you know and easy to remember. If not just ignore what I’m about to say lol.
Notice and make sure you want DHCP to hand out addresses between 192.168.0.100 and 192.168.0.249 because it is set to this in the picture. If you do not you can set it to 192.168.0.0 – 192.168.0.255 so you have more ip for DHCP to hand out and it easier to remember imo. If you change you can make Default Gateway 192.168.0.1 to also remember easy. ( You do not have to make these changes but makes it easier)