Can't connect to 1.1.1.1 but tracert is connected

#1

Hi all, sorry for bothering you as I’m a bit bind with setting the 1.1.1.1 to my PC. I’ve tried to set up 1.1.1.1 and 1.0.0.1 to my PC and router but I still can’t connect to 1.1.1.1.

Here’s my result on the DNS Checker tool:
https://1.1.1.1/help#eyJpc0NmIjoiTm8iLCJpc0RvdCI6Ik5vIiwiaXNEb2giOiJObyIsInJlc29sdmVySXAtMS4xLjEuMSI6IlllcyIsInJlc29sdmVySXAtMS4wLjAuMSI6IlllcyIsInJlc29sdmVySXAtMjYwNjo0NzAwOjQ3MDA6OjExMTEiOiJObyIsInJlc29sdmVySXAtMjYwNjo0NzAwOjQ3MDA6OjEwMDEiOiJObyIsImRhdGFjZW50ZXJMb2NhdGlvbiI6IlNJTiIsImlzcE5hbWUiOiJQVCBUZWxrb20gSW5kb25lc2lhIiwiaXNwQXNuIjoiMTc5NzQifQ==

I also tried to tracert 1.1.1.1 and 1.0.0.1 and both connected so my ISP should not be blocking it.

Can anybody help me to find what is wrong with my set up?
Thanks in advance

0 Likes

#2

What does nslookup www.example.com 1.1.1.1 return?

0 Likes

#3

Hi Sandro, thanks for the quick reply. I tried tracert www.example.com 1.1.1.1 but it’s not working, is there additional command for that.

Here’s my tracert result for www.example.com without 1.1.1.1

0 Likes

#4

Sorry, my bad. That shouldnt have been tracert but nslookup instead.

0 Likes

#5

ow, here’s the result
nslookup

0 Likes

#6

So you can connect.

0 Likes

#7

is that connected? Is there a difference between PC and mobile 1.1.1.1 setting?
Since reddit is blocked in my country so I set up 1.1.1.1 to access it. From my PC I’m unable to connect to the web with connection time out.But from my mobile, I can access reddit with ease with the 1.1.1.1 app.

That’s why I thought there’s something wrong with my PC set up.

0 Likes

#8

Well, you got a proper response. Can you post a screenshot of your DNS settings?

0 Likes

#9

Sure, here’s my router setting. I’m using D-Link router

0 Likes

#10

Here’s my PC setting
Adapter

0 Likes

#11

You configured it in your router, however that wont be applicable to your computer as you have also configured 1.1.1.1 manually there and not the router.

What is the output of nslookup www.example.com?

0 Likes

#12

Here’s the result
nslookup2

0 Likes

#13

So your default nameserver is Cloudflare.

0 Likes

#14

so do I just remove my PC setting since I’ve set it up for the router?

0 Likes

#15

Shouldnt matter, but your computer should use your router as resolver. Thats something you need to verify.

0 Likes

#16

For your issue, the likely reason you can access Reddit on mobile and not on desktop is because your ISP/gov’t/etc is intercepting DNS record and changing the response. When you use the 1^4 mobile app, it uses DNS over HTTPS so that nobody can intercept or change the connection. On desktop, it sends requests unencrypted to the 1^4 resolver. You can set up a Windows DoH client which can encrypt your DNS requests and likely unblock reddit on desktop as well.

0 Likes

#17

yup, thanks. I’ve just change the setting in my Firefox browser to turn on the DNS over HTTPS and it working flawlessly now.

Thanks Sandro and Judge for the help.

1 Like