Can't connect domain to clickfunnels

I’m trying to connect my domain to clickfunnels and I’m following the instructions provided by clickfunnels, but it’s not working. They are telling me it’s because this CNAME record (the one boxed in red) should have the orange cloud under status.

How can I change the status of this CNAME record? Beyond lost about this and would REALLY appreciate any kind of help. Have been trying to get this working for 3 days now

This thread explains why the :orange: doesn’t appear

Yes I understand why the CNAME record pointing to doesn’t have the :orange: appearing.

However, how come the CNAME record in the red box doesn’t have it?

Sorry, I didn’t read that properly!! I can’t reproduce this on a test domain, if you delete the record and re-add it, does it still do that?

Yeah, I’ve tried that, same thing happens. These are the steps from the clickfunnels website:


When I add the CNAME record with the “@” as the name and “” as the value, that’s what happens. Really confused as to why…

Did you set up the forwarding Page Rule?

Yep. Still no success.

I managed to finally connect the domain to clickfunnels, but only “” works. If you take out the “www.” and type just “”, it doesn’t work. Neither does “”. It’s because that one record is not being propagated, I don’t understand why though :frowning:

Bump (in desperation)

If possible, first delete the existing CNAME record that is your exact domain name (the root zone) and instead of making @ a CNAME, create it as an A record and set the destination to (a bogus address).

This seems to have happened before, where Cloudflare changed up the behaviour and enterprise-managed zones wouldn’t apply the user’s page rules.


Wow. I can’t thank you enough, this has been killing me the past few days. Your suggestion worked perfectly. Thank you so much! :smiley:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.