Cant configure public hostname in my tunnel

set up tunnel but cant configure public host name.when i try to add it i get Error: An A, AAAA, or CNAME record with that host already exists.
tunnel shows healthy but shows no route
when i try i get error 1016

Find the DNS record that shares the same name as the public hostname that you want, and delete it. You should be able to then create the public hostname.

this result after creating public hostname(with info deleted from pic)
now i get IP can not be found

This looks like the tunnel info. Is there a public hostname configured on the tunnel? If you are getting a DNS error then double-check the DNS record has been created.

my domain name is listed in the route,another noob question…i am running the connection through docker in terminal,seems to run fine but whenever i close the terminal the tunnel drops?

Can you share a screenshot of the error that you are getting.

You need to run the container in the background. Add the -d flag to your run command.

lol i just found out about th -d cmd and what screenshot do you need? ive been trying to get access from my phone(without wi-fi just phone data)
.coms server IP adress could not be found

This is something related to DNS. Without knowing the domain, it is harder for me to troubleshoot but could be stuff like zone not on Cloudflare correctly or DNSSEC broken. nothing is configured so far

This site loads for me fine. Sounds like something isn’t working correctly with DNS for your device.

must need some tweaking,it shows on PC browser but not on phone and wont even send me sign in code lol which is good thing rn,Thanx for the input

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.