Can't cancel transfer and domain transfer won't cancel

Hi all,

I’ve got 4 domains that I’ve accidentally started transferring into Cloudflare when I didn’t mean to. It’s been over 2 weeks since the transfer was initiated, and they’re still there in the portal. I can’t cancel the transfer as the button doesn’t work.

Any ideas?

Thanks,
Dan

Hi,
Our Registrar team is trying to fix this issue since once a transfer is initiated, it cannot be canceled in the UI.

There are 2 options here:

  • Lock the domain at the current Registrar so cancel does not complete and it timeouts after 30 days.
  • Wait 30 days for the transfer to expire

Please let us know if that would work for you.

I have the same issue.

If I wait the 30d I run up against an expiration issue with the current domain… So, I will have to renew at the current registrar.

Its interesting. I transferred 3 domains. 2 of the 3 worked fine. The 3rd one never generated a transfer request from the existing registrar – and Cloudflare says the domain has an “Invalid date” as an expiration

If the transfer is in progress and domain has not expired, it should complete within 5 days or be expedited at their current Registrar.

If it has been more than 5 days and the domain expires in no less than 10 days please submit a ticket so we can investigate and ask our Registrar team to cancel the transfer so it can be retried.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.